Support Forums

Forum Navigation
Forum breadcrumbs - You are here:Support ForumKnowledgebase: SupportContact form
Please to create posts and topics.

Contact form

Hi Doug, so I have created a contact form but not the receiving messages sent from the contact form in my email address.

I have switched on the spam protection service and I added the email address that the messages must go to.

When I send a message it doesn't go to my email address event though it shows a success message.

It doesn't even show up in my spam folder.

I don't know what more I need to do?

Please see attached screenshots.

Kind regards, Alex

Uploaded files:
  • You need to login to have access to uploads.

Hi Alex,

Please go to "Ninja forms" and edit that contact us form. Then use that form instead of the Divi one, please.

Thanks

Doug

Thanks Doug, does this mean I must delete the Keep in touch form on my welcome page?

I would like the contact form to show on the welcome page where the Divi one currently is instead of in a new page as well as the title to say Keep in touch.

Also in ninja forms where do I add the email address so the message will end up in my inbox?

Regards, Alex

Hi Alex,

Where your "keep in touch" form is, on the welcome page, replace that module with a simple text module. Add a "Keep in touch" title in the text (assign it as h2 or h3 or whatever), then below that paste in the form shortcode. This will give you the form, on the welcome page, with the title you want.

If you click the title of the form (in Ninja forms), to open it for editing, at the top you should see a tab titled "emails & actions" > click this. There you can turn on and off emails, plus edit them, plus add new ones...

Hope this helps, let me know if you still have questions.

Thanks

Doug

cecelia1 has reacted to this post.
cecelia1

Hi Doug thank you for answering my questions.

Is there a way that I can get notified in my own personal email if someone buys an item in my shop instead of logging onto the dashboard of my website?

Hi Alex,

Go to Woocommerce > Settings and click the "emails" tab at the top. There you can manage and edit your emails. And, for example, if you go into the "new order" email, you can set one or more recipients by separating them with a comma. This "new order" email is sent each time someone places an order in the shop.

Thanks

Doug

 

cecelia1 has reacted to this post.
cecelia1

Thanks Doug,

I did that when I added that in when I created to website but when we placed and payed for an order Cecelia didn't receive an email in her inbox for that order. Is there somewhere else I also need to add the email address that I haven't?

Please see screenshot attached.

Kind regards, Alex

 

Uploaded files:
  • You need to login to have access to uploads.

Hi Alex,

Did you check her junk email box?

Please scroll down below the email management section to see the email sending settings and ensure those are correct. Also go to settings > general and check that the admin email is the same one you are using for sending.

If this doesn't work let me know 'cos then you'll have to add an SMTP email settings for sending.

Thanks

Doug