Support Forums

Forum Navigation
Please to create posts and topics.

Submitted URL marked ‘noindex’

Hi Doug

I'm still getting this error from Google Search console for all of my sites when I try verify them.

I have checked all the usual places to remove the 'no index' settings, any ideas?

Most recent one was on



Hi Greg,

If I inspect the source of SBCN I see this:

<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>

Which means search engines are allowed to 'index' the page.

Have you submitted sitemaps for the site?

Have you tried this tool:

Let me know?